Compatibility and prerequisites

The deployment and the basics uses of wityCMS do not require specific knowledge in PHP programming. However, if you wish to reach into the heart of the system to customize wityCMS, you will have to know how to write PHP. In this case, it is essential to master at least one programming language to better understand the inner workings of wityCMS.

Webservers

  • Apache (mod_rewrite enabled)
  • Nginx (config…)

PHP 5.4+ or 7

The installation of wityCMS requires a PHP environment with minimal version of PHP 5.4+ or PHP 7.

MySQL 5.5

A SQL server with a database available as required, sush as:

  • MySQL 5.5
  • MariaDB 5.5 or 10

FTP

A FTP client, such as FileZilla, is required to upload the files.

Browsers

wityCMS is compatible with all major browsers on the market:

  • Firefox
  • Chrome
  • IE7+ (IE6 is not supported)
  • Safari
  • Opera

results matching ""

    No results matching ""